I'll try anything once

人生苦短 何妨一试

Ubuntu18.04 LTS 安装shadowsocks

前言

之前自己的系统升级到了18.04,然后安装Shadowsocks-Qt5的时候发现按照原来的方法添加源,结果ppa:hzwhuang/ss-qt5 并没有18.04版本的源,所以再执行update时会出现
E: 仓库 “http://ppa.launchpad.net/hzwhuang/ss-qt5/ubuntu bionic Release” 没有 Release 文件 的错误。

解决方法

只要需要编辑/etc/apt/sources.list.d/hzwhuang-ubuntu-ss-qt5-bionic.list 文件,将bionic (18.04版本代号)改成xenial(16.04版本代号)。

然后再执行

成功之后就是

OK!!!

点赞

发表评论

电子邮件地址不会被公开。 必填项已用*标注